Tiger (Java 1.5/5) on Tiger (Mac OSX 10.4)

apple java Apple has released Java 1.5 as a manual download with no plans to release J2SE 5.0 for earlier releases of Mac OS X. Which I guess means that its not going to show up in Software Update for quite some time. Additionally applications requiring J2SE 5.0 / JDK 1.5 must explicitly request version 1.5.


This entry was:

foundeo


did you hack my cf?